Webserver SSL/TLS Einstellungen aktualisiert

Damit Ihre Webseiten auch weiterhin sicher sind und etwaige Angriffsverktoren nicht länger genutzt werden können, wurden die SSL und TLS Verschlüsselungseinstellungen aktualisiert. Zum Öffnen der Ihrer Webseiten können nun folgende Browser verwendet werden: Firefox 27+, Chrome 30+, IE 11 (Windows 7), Edge, Opera 17+, Safari 9+, Android 5.0+, und Java 8

Ältere Browser können nun zwar nicht mehr genutzt werden, allerdings sind Sie nun auch gegen verschiedene Angriffe sicher.

 

Hier finden Sie den aktuellen SSL-Bericht!

 
Kommentar hinterlassen...

HTML: Sie können diese Tags nutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>